[SOLVED] Los Angeles Network Outage

Thursday, November 19, 2015

We are aware that we have an outage in our Los Angeles site. We are currently in touch with the DC to learn more about it. Update 1 - Upstream is aware of the issue and is working on a solution. Update 2 - Issue is now resolved.

[SOLVED] Los Angeles Network Outage

Wednesday, November 11, 2015

We are aware that we have an outage in our Los Angeles site. We are currently in touch with the DC to learn more about it. Update 8:35 AM CST: We're back online. Still waiting a RTO from the datacenter. Update 9:10 AM CST: According to our DC, a routing equipment has failed on our floor that caused this and it's been replaced.

[SOLVED] ukpure3 and ukpure4 maintenance in progress now

Monday, November 9, 2015

2015-11-09: This action is complete and both servers are back online and booting VMs.  Our maintenance on ukpure3 and ukpure4 is in progress. Here's the email sent to all affected users: ===== Hello {$FIRSTNAME}, We are emailing you because you have a service with us on either ukpure3 or ukpure4 nodes in the UK. Maintenance Window Start: Tuesday, November 10, 2015, 2:00 AM GMT...

More »

[SOLVED] Accidental downtime on yearly plans in Dallas

Saturday, November 7, 2015

Unfortunately, we have made a mistake and auto migrated around 60 VPS to a different network and this caused the VPS's that are migrated not to work on the new server. We are currently migrating these VPS's back to their old node and your VPS will be accessible again soon. We are very sorry for the inconvenience.

[SOLVED] dalpure4 Outage

Wednesday, October 28, 2015

We are aware that dalpure4 node is in Dallas is down. We are currently working on resolving the issue. Update 01:40: We had to hard reset the node and currently it's booting up the VPS's. Your should be online in the following 15-20 minutes. Please open a ticket otherwise.

[SOLVED] Outage on dalwest4

Tuesday, October 27, 2015

10/27/2015 13:59 - We are investigating an outage of our dalwest4 server. We will update this announcement as we have more information. 10/27/2015 14:08 - We have determined the server is not showing a network link. We're looking further at the intermediate network hardware. 10/27/2015 15:02 - 10gbit NIC and fiber have been replaced, and the server is now back online. 10/28/2015 01:57 - We...

More »

[SOLVED] lapure1 rebooted

Sunday, October 25, 2015

Node lapure1 requires a reboot, vms will be back up shortly

[SOLVED] Network outage in our Los Angeles location

Tuesday, September 29, 2015

We are aware of an network outage in our Los Angeles, USA location. We are currently looking into it.

[SOlVED] Outage in Dallas

Monday, September 28, 2015

Our datacenter is reporting an issue with one of their switches:  https://twitter.com/InceroStatus/status/648695085387747328?lang=en This has killed connectivity to the nodeXssd and dalyearly servers, along with daldb. This announcement will be updated as we know more. =====   This is now resolved, and all services should now be back...

More »

[SOLVED] Downage in Dallas. We are working on the situation.

Wednesday, July 15, 2015

Several nodes in Dallas are currently down. Our technicians are working to bring them back as soon as possible.


« Prev Page
Next Page »

RSS  View RSS Feed