[SOLVED] Dallas issues

Monday, November 17, 2014

We are having an issue with one server. If you are on that one, your VPS is down at the moment. Please be patient while we are looking into the issue. Update: 14:10: This is resolved. It was a DDoS attack.

[SOLVED] UK Maintenance

Sunday, November 16, 2014

ukpure1 is under an emergency maintenance at the moment. ETA to come back online is 20 minutes. We are sorry for the trouble. Update 17:53: Unfortunately, this is taking very long. We are still waiting an update from the datacenter technicians. Update 17:57: The server is back up.

[SOLVED] New Jersey Network Issues

Tuesday, October 21, 2014

We are experiencing netwoırk problems in our New Jersey location. Update 13:46: Issue has been resolved.

[SOLVED] node3 Los Angeles Network Issues

Wednesday, October 15, 2014

One of our Los Angeles nodes is with ColoCrossing and they are having network issues. They are currently working on it. Update: 20:25: The network is back online. The cause of the issue was: "The cause for the incident was due to a bug in the firmware our switches utilize. It had a bit of an impact on us because we just recently completed a significant network wide upgrade of all cabinet...

More »

[SOLVED] node3ssd ddos

Monday, October 13, 2014

A large DDoS attack halted the NIC on node3ssd before we had any chance to take action. This is resolved and VMs are in the process of booting up.

[SOLVED] DDoS attack on the Dallas storage VPS network

Saturday, October 11, 2014

There is a huge DDoS attack happening on our Dallas Storage VPS network.

[SOLVED] node3ssd reboot

Wednesday, October 8, 2014

Node3ssd had to be rebooted for emergency unplanned maintanence. The server is back online and VMs should be coming up shortly.

[SOLVED] More lapure1 problems

Saturday, October 4, 2014

lapure1 went offline again. We are looking into it. Update: The node is back online. However, we are going to migrate off this server this week. Please open a ticket if you are having troubles.

[SOLVED] lapure1 problems.

Thursday, October 2, 2014

We are rebooting this server to make it recognize a disk replacement. It should come back in 10 minutes. Update 17:31: The raid volume isn't getting recognized. We are working on it. Update 17:43: The raid volume got recognized. However, the OS is not booting. We are working on it. This is a bigger issue now. Here are the details: Description of the issue:   A drive...

More »

[SOLVED] ukstorage1 is rebooting

Thursday, September 25, 2014

Due to CPU lock up, we are rebooting this node.


« Prev Page
Next Page »

RSS  View RSS Feed