[SOLVED] Urgent Network Maintenance in Dallas

Thursday, June 19, 2014

Our datacenter has notified us that there will be an urgent network maintenance today (06/19/2014) at 10 PM CST. They except a downtime of around 10 minutes. This will affect all the High Memory plans in Dallas, TX location. We will update this announcement once the maintenance is done. We are sorry for the inconvenience this may cause. Update: 10:20 PM: Network is back online.

More »

[SOLVED] Los Angeles Network Issues

Thursday, June 12, 2014

There are routing issues within Asia to Los Angeles and affecting the connectivity. Note that, this is not something within our power. It's a carrier degree outage. We have notified the datacenter and asked them to update routes. However, we are not sure if they are going to do that for us. You can see that your server is not actually offline by pinging its IP here: ...

More »

[SOLVED] LA node3 outage

Tuesday, June 10, 2014

We are seeing an outage of our node3 server in LA. We have opened a ticket with the datacenter.

[SOLVED] ukpure1 NIC replacement

Saturday, June 7, 2014

We are taking the node down for a NIC (network) card replacement. It should be online in the following 15 mins. Update 23:12: All VPS are up and running.

[SOLVED] dalstorage1 kernel panic

Saturday, June 7, 2014

dalstorage1 kernel panic'd. We have issued a reboot and waiting for it to boot. Update 15:14: It's online now, containers are booting.

[SOLVED] node3 reboot

Friday, June 6, 2014

As of 06/06/2014 10:31 CDT, we are rebooting node3. You will experience a loss of connectivity until this server returns.

[SOLVED] lastorage1 and lapure1 are down

Saturday, May 31, 2014

lastorage1 and lapure1 are down because of a network issue. We have contacted the datacenter and are waiting for a reply. Update 11:46 AM: It seems on of the core routers failed with our datacenter and it's being replaced now. Update 13:40 AM: Services are restored.

[SOLVED] ukpure1 has hardware problems

Sunday, May 25, 2014

There seems to be an issue with ukpure1 node. We believe it's a hardware problem. We are investigating. Update 23:37: We believe we have fixed the issue and node seems to be stable at the moment. Update May 27th 19:16: Issues came back. We are experiencing hardware problems at the moment. Update 21:09: Issues are fixed.

[SOLVED] ukpure1 network issues

Sunday, May 25, 2014

ukpure1 is currently inaccessible due to network issues. Edit: 3:40AM GMT+0 5/26/2014 resolved.

[SOLVED] node2ssd is having issues

Monday, May 19, 2014

node2ssd is having a downtime. We are investigating. Edit: 14:15 - Fixed.


« Prev Page
Next Page »

RSS  View RSS Feed